Redusert ytelse
Incident Report for iDrift AS
Resolved
Det meldes nå om at problemene hos Kvinnherad Breiband skal være løst. Det skal også løse problemene med oppkobling til våre tjenester.
Posted Oct 16, 2019 - 18:51 CEST
Update
Fortsatt feil på leveranse fra vår Internett leverandør.
Vi opplever reduserte tenester.
Vi er i dialog for å løyse problemet.
Se gjerne også status.kband.no
Estimert rettetid er ca. kl. 19:00 (16.10). Beklagar bryderiet. Mvh Kvinnherad Breiband.
Posted Oct 16, 2019 - 13:47 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2019 - 13:43 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 13:43 CEST
Update
Avventer løsning fra vår internett leverandør
Posted Oct 16, 2019 - 13:00 CEST
Investigating
Vi opplever feil på leveranse fra vår Internett leverandør.
Vi opplever reduserte tenester.
Vi er i dialog for å løyse problemet.
Se gjerne også status.kband.no
Posted Oct 16, 2019 - 12:59 CEST
This incident affected: Datasenter.